Delay with deposits and withdrawals on Base

Incident Report for VALR

Resolved

This incident has been resolved.
Posted May 14, 2025 - 15:02 SAST

Identified

Some deposits may be delayed in detection. if you are impacted please open a support ticket.
Posted May 14, 2025 - 08:34 SAST

Update

We are continuing to investigate this issue.
Posted May 14, 2025 - 08:25 SAST

Investigating

We are currently investigating a delay for deposits and withdrawals on the base network.
Posted May 14, 2025 - 08:25 SAST
This incident affected: Crypto Deposits and Crypto Withdrawals.