Delay with certain database records

Incident Report for VALR

Resolved

This incident has been resolved.
Posted Oct 07, 2025 - 10:30 SAST

Update

All records should be inserted. Please contact support at help@valr.com if the issue persist
Posted Oct 07, 2025 - 10:16 SAST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2025 - 10:15 SAST

Identified

All records should be inserted. Please contact support at help@valr.com if the issue persist
Posted Oct 07, 2025 - 09:59 SAST

Investigating

We are investigating a delay with order status updates and transaction reports.
Posted Oct 07, 2025 - 08:30 SAST
This incident affected: API.