Simple order and service availability

Incident Report for VALR

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 11:35 SAST

Update

Simple orders seem to be working again, we are monitoring.
Posted Dec 05, 2025 - 11:29 SAST

Monitoring

VALR Support seems to be available again, we are monitoring.
Posted Dec 05, 2025 - 11:20 SAST

Investigating

Simple orders and VALR support are currently unavailable due to the global Cloudflare outage.
Posted Dec 05, 2025 - 11:04 SAST